Jeg har problemer med at opdatere Jaybird Tarah-øretelefonerne. Jeg har brug for hjælp

Sørg for at din lydenhed er kompatibel med Jaybird-appen. Jaybird-appen kører på enheder, der bruger iOS 11 eller nyere og Android 6 og derover.
 

Hvis du oplever problemer med opdatering af firmwaren i Jaybird Tarah-øretelefonerne, skal du kontrollere om der er forbindelse mellem øretelefonerne og etuiet. Kontrollér følgende:
 

  1. Kontrollér at øretelefonerne er ladet tilstrækkeligt op.

  2. Kontrollér at øretelefonerne er forbundet til Jaybird-appen. Se "HVORDAN OPRETTER JEG FORBINDELSE MELLEM TARAH OG JAYBIRD-APPEN?" for at få hjælp til hvordan du tilslutter dine øretelefoner.

Hvis dette ikke løser problemet, skal du kontakte os.

Brug for mere hjælp?

Hvis du har spørgsmål, der ikke kan besvares her, kan du måske få hjælp i brugerforummet.
LØB MED OS

Tilmeld dig for at modtage særlige tilbud og opdateringer