Ich habe Probleme beim Aktualisieren meiner Jaybird Tarah Kopfhörer. Ich benötige Unterstützung

Vergewissern Sie sich, dass Ihr Gerät mit der Jaybird App kompatibel ist. Die Jaybird App funktioniert auf Geräten mit iOS 11 oder höher und Android 6 oder höher.
 

Wenn beim Aktualisieren der Jaybird Tarah Firmware Probleme auftreten, dann kann es sein, dass die Kopfhörer keine ordnungsgemäßen Verbindungen aufbauen. Überprüfen Sie Folgendes:
 

  1. Vergewissern Sie sich, dass die Kopfhörer ausreichend aufgeladen sind.

  2. Stellen Sie sicher, dass die Kopfhörer mit der Jaybird App verbunden sind. Siehe „WIE VERBINDE ICH MEINE TARAH KOPFHÖRER MIT DER JAYBIRD APP?“ für eine Anleitung zum Verbinden Ihrer Kopfhörer.

Wenn Ihr Problem dadurch nicht gelöst wird, nehmen Sie Kontakt mit uns auf.

Sie benötigen weitere Unterstützung?

Wenn Sie Fragen haben, die sich hier nicht beantworten lassen, dann kann vielleicht unsere Community helfen.
LAUFEN SIE MIT UNS

Registrieren Sie sich für exklusive Angebote und Updates