Minulla on ongelmia Jaybird Vistan päivittämisessä. Tarvitsen apua

Varmista, että äänilaitteesi on yhteensopiva Jaybird-sovelluksen kanssa. Jaybird-sovellus on yhteensopiva laitteiden kanssa, joissa on iOS 11 tai uudempi ja Android 6.0 tai uudempi.


Jos Jaybird Vista -laiteohjelmiston päivitys ei onnistu, latauskotelon ja kuulokkeiden välisessä yhteydessä voi olla ongelma. Kiinnitä huomiota seuraaviin seikkoihin:

  1. Varmista, että korvatyynyt ja -evät on asetettu oikein, että kuulokkeet on asetettu koteloon oikein ja että kotelon kansi on auki.
  2. Varmista, että latauskohdissa ei ole likaa.
  3. Tarkista, että kuulokkeissa ja kotelossa on latausta jäljellä.

 

Mikäli ongelma ei liity yllä kuvattuihin seikkoihin tai niiden kokeileminen ei tuota tulosta, ota meihin yhteyttä.

Tarvitsetko enemmän tukea?

Jos sinulla on sellaisia kysymyksiä, joihin ei voida vastata täällä, niin ehkä yhteisömme voi auttaa.
JUOKSE KANSSAMME

Rekisteröidy saadaksesi ainutlaatuisia tarjouksia ja päivityksiä