Je n'arrive pas à mettre à jour mes écouteurs Jaybird Tarah. J'ai besoin d'aide

Assurez-vous que votre dispositif audio est compatible avec l'application Jaybird. L'application Jaybird est compatible avec les dispositifs fonctionnant sous iOS 11 et versions ultérieures ainsi qu'Android 6.0 et versions ultérieures.
 

Si vous rencontrez des difficultés à mettre à jour votre micrologiciel Jaybird Tarah, les écouteurs n'établissent peut-être pas correctement les connexions. Vérifiez les points suivants:
 

  1. Vérifiez que vos écouteurs sont suffisamment chargés.

  2. Assurez-vous que vos écouteurs sont connectés à l'application Jaybird. Consultez la section "COMMENT PUIS-JE CONNECTER MES ÉCOUTEURS TARAH À L'APPLICATION JAYBIRD?" pour vous aider à connecter vos écouteurs.

Si cela ne résout pas votre problème, veuillez nous contacter.

Besoin d'une assistance supplémentaire?

Si vous avez des questions auxquelles nous ne pouvons pas répondre ici, notre communauté pourra peut-être vous aider.
COUREZ AVEC NOUS

S'inscrire pour recevoir des offres et des mises à jour exclusives