Je ne parviens pas à mettre à jour mes écouteurs Jaybird Vista. J'ai besoin d'aide

Assurez-vous que votre dispositif audio est compatible avec l'application Jaybird. L'application Jaybird est compatible avec les dispositifs fonctionnant sous iOS 11 et Android 6.0 ainsi que leurs versions ultérieures respectives.


Si vous rencontrez des difficultés pour mettre à jour votre micrologiciel Jaybird Vista, l'étui de charge et les écouteurs n'établissent peut-être pas les bonnes connexions. Vérifiez les points suivants:

  1. Assurez-vous que vos embouts et vos ailettes sont installés correctement, que les écouteurs sont correctement placés dans l'étui et que le couvercle de l'étui est ouvert.
  2. Assurez-vous que les points de contact de recharge ne présentent aucun débris ou saleté.
  3. Assurez-vous que les écouteurs et l'étui de charge sont encore chargés.

 

Si votre problème concerne un élément non répertorié ci-dessus ou si vous continuez à rencontrer des difficultés après avoir suivi les étapes ci-dessus, n'hésitez pas à nous contacter.

Besoin d'une assistance supplémentaire?

Si vous avez des questions auxquelles nous ne pouvons pas répondre ici, notre communauté pourra peut-être vous aider.
COUREZ AVEC NOUS

S'inscrire pour recevoir des offres et des mises à jour exclusives