Quando accendo gli auricolari Jaybird Vista, uno di essi non emette alcun suono o sento un ticchettio. cosa devo fare?

Se uno degli auricolari Vista non emette alcun segnale audio, prova i seguenti passaggi:

 

  1. Controlla che l'auricolare sia acceso. Premi e tieni premuto il pulsante sull'auricolare non funzionante e controlla se viene emesso un tono di accensione o spegnimento.

     

  2. Ecco alcuni altri suggerimenti che potrebbero essere utili:
    • Entrambi gli auricolari si accendono automaticamente quando vengono estratti dalla custodia.

    • Se si spegne un auricolare, entrambi verranno spenti automaticamente.

    • Se gli auricolari sono fuori dalla custodia e sono stati spenti, ciascun auricolare dovrà essere accesso individualmente.

  3.  

    Per maggiori informazioni sui pulsanti, consulta COSA FANNO I PULSANTI DEGLI AURICOLARI JAYBIRD VISTA?

     

  4. Se non si sente ancora alcun suono, completa un hard reset come descritto qui “COME POSSO RIPRISTINARE I MIEI AURICOLARI JAYBIRD VISTA?”.

 

Se si sente un ticchettio proveniente dall'auricolare che non emette segnale audio, significa che gli auricolari Jaybird Vista non sono sincronizzati. Per risolvere questo problema, completa un reset di fabbrica come descritto qui “COME POSSO RIPRISTINARE I MIEI AURICOLARI JAYBIRD VISTA?”.

 

Se non trovi una soluzione e gli auricolari continuano a non funzionare come previsto, contattaci.

Se hai domande che non trovano risposta qui, forse può esserti di aiuto la nostra community.
CORRI CON NOI

Iscriviti per ricevere novità e offerte esclusive