Jaybird Tarah를 업데이트하는 데 문제가 생겼습니다. 지원이 필요합니다.

오디오 장치가 Jaybird 앱과 호환되는지 확인하십시오. Jaybird 앱은 iOS 11 이상 및 Android 6 이상을 사용하는 장치에서 작동합니다.
 

Jaybird Tarah 펌웨어 업데이트에 문제가 있을 경우 이어폰이 제대로 연결되지 않을 수 있습니다. 다음을 확인하십시오.
 

  1. 이어폰이 충분히 충전되었는지 확인합니다.

  2. 이어폰이 Jaybird 앱에 연결되어 있는지 확인합니다. 이어폰을 연결하는 데 도움이 필요하면 “Jaybird 앱을 Tarah와 어떻게 연결하나요?”를 참조하십시오.

그래도 문제가 해결되지 않으면 당사로 연락하시기 바랍니다.

추가적인 지원이 필요한가요?

여기서 질문에 원하는 답을 얻지 못했다면 커뮤니티에서 도움을 받을 수도 있습니다.
기회를 놓치지 마세요

회원 가입 시 특별한 혜택과 업데이트를 드립니다.

팔로우

#poweryourpassion