Ik heb problemen met het updaten van mijn Jaybird Tarah. Ik heb hulp nodig

Zorg ervoor dat je audioapparaat compatibel is met de Jaybird-app. De Jaybird-app is geschikt voor apparaten met iOS 11 en hoger en Android 6 en hoger.
 

Als je problemen ondervindt tijdens het bijwerken van je Jaybird Tarah-firmware, kunnen de oordopjes wellicht niet de goede verbindingen maken. Controleer het volgende:
 

  1. Controleer of de oordopjes voldoende opgeladen zijn.

  2. Zorg dat je oordopjes verbonden zijn met de Jaybird-app. Zie "HOE KAN IK MIJN TARAH MET DE JAYBIRD-APP VERBINDEN?" om hulp te krijgen bij het verbinden van je oordopjes.

Als het probleem hiermee niet is opgelost, neem dancontact met ons op.

Meer ondersteuning nodig?

Als je vragen hebt die hier niet kunnen worden beantwoord, kan onze community je misschien helpen.
Mis geen enkele beat

Geef je op voor exclusieve aanbiedingen en updates.

Volg ons

#poweryourpassion