Estou com dificuldade para atualizar meu Jaybird Tarah. Preciso de alguma ajuda

Assegure-se de que seu dispositivo de áudio seja compatível com o aplicativo Jaybird. O aplicativo Jaybird é executado em dispositivos iOS 11 e posterior e no Android 6 e posterior.
 

Se você tiver problemas de atualização do firmware do Jaybird Tarah, os fones de ouvido podem não estar estabelecendo a conexão adequada. Verifique o seguinte:
 

  1. Verifique se você tem carga suficiente nos fones de ouvido.

  2. Certifique-se de que os fones de ouvido estejam conectados ao aplicativo Jaybird. Consulte “COMO FAÇO PARA CONECTAR MEU TARAH COM O APLICATIVO JAYBIRD?” para ajudá-lo a conectar seus fones de ouvido.

Se isso não solucionar o problema, Contate-nos.

Precisa de mais suporte?

Se você tiver quaisquer perguntas que não podem ser aqui respondidas, então talvez nossa comunidade possa ajudar.
Não perca nenhuma batida

Inscreva-se para receber ofertas e atualizações exclusivas.

Siga-nos

#poweryourpassion