Jag har problem med att uppdatera Jaybird Vista. Jag behöver hjälp

Se till att ljudenheten är kompatibel med Jaybird-appen. Jaybird-appen är kompatibel med enheter som använder iOS 11 och senare och Android 6 och senare.


Om du har problem med att uppdatera den inbyggda programvaran i Jaybird Vista kanske laddningsfodralet och öronsnäckorna inte gör lämpliga anslutningar. Observera följande:

  1. Se till att öronproppen och öronvingarna är korrekt installerade, att öronsnäckorna ligger rätt i fodralet och att fodralets lock är öppet.
  2. Se till att laddningskontakterna är fria från smuts och skräp.
  3. Kontrollera att öronsnäckorna och laddningsfodralet har batteritid kvar.

 

Om problemet är relaterat till någonting som inte listas ovan eller om du fortfarande har problem efter att ha provat stegen ovan kan du kontakta oss.

Behöver du mer support?

Om du har några frågor som inte besvaras här kanske vårt forum kan hjälpa till.
RUN WITH US

Sign up to receive exclusive offers and updates