Hvilke enheder er kompatible med Jaybird-appen?

Jaybird-appen er kompatibel med enheder, der kører iOS 11 eller nyere og Android 6.0 og nyere.

Hvis du har spørgsmål, der ikke kan besvares her, kan du måske få hjælp i brugerforummet.
LØB MED OS

Tilmeld dig for at modtage særlige tilbud og opdateringer