Welche geräte sind kompatibel mit der Jaybird App?

Die Jaybird App ist kompatibel mit Geräten mit iOS 11 oder höher und Android 6.0 oder höher.

Sie benötigen weitere Unterstützung?

Wenn Sie Fragen haben, die sich hier nicht beantworten lassen, dann kann vielleicht unsere Community helfen.
LAUFEN SIE MIT UNS

Registrieren Sie sich für exklusive Angebote und Updates