Quels dispositifs sont compatibles avec l'application Jaybird?

L'application Jaybird est compatible avec les dispositifs fonctionnant sous iOS 11 et versions ultérieures ainsi que Android 6.0 et versions ultérieures.

Besoin d'une assistance supplémentaire?

Si vous avez des questions auxquelles nous ne pouvons pas répondre ici, notre communauté pourra peut-être vous aider.
Ne manquez rien

Inscrivez-vous pour recevoir des offres et des mises à jour exclusives.

Suivez-nous

#poweryourpassion